Talk:Bug reports

From Millénaire Wiki
Jump to: navigation, search

Contents

Mediawiki issue? -- Idgarad 01:57, 30 September 2011 (UTC)[new][edit][reply]

Why doesn't your Collapsable style not work here? http://www.mediawiki.org/wiki/Manual:Collapsible_elements --Idgarad 01:57, 30 September 2011 (UTC)

Our system uses the "old naming system", to get it to work simply change the classes: collapsible to mw-collapsible and collapsed to mw-collapsed.
~ Ghost1972 08:04, 30 September 2011 (UTC)

Sculptor's wife stuck on 'Taking resources from home'[new][edit][reply]

  • Here are my observations concerning this bug:

Wifes seem to deliver goods to the 'Town Hall' only when a minimum quantity is reached. In this particular case, the Mayan sculptor doesn't always provide this minimum quantity. He makes a limited quantity of Mayan carvings and needs gold to make gold ornaments. The bug appears when the sculptor reaches the Mayan carving limit. He stops producing them. His wife only delivers materials when he can't produce anything but since he has the required amount of stones and sandstones to produce carvings, even if gold is available at the 'Town Hall', she doesn't go and keeps waiting for her husband's production. So, when trying to make gold ornaments, the situation get quickly stuck. I think the solution would be to change the minimum quantity of Mayan carving and gold ornament a peasant wife can deliver to 1. --MiloDrama 09:38, 3 November 2011 (UTC)

Re: Sculptor's wife stuck on 'Taking resources from home' -- Trancid 10:52, 9 December 2011 (UTC)[new][edit][reply]

Despite this being noticed and reported a long time ago, still want to reply with saying that it is fixed nowadays.

Village map sign -- Milan 14:33, 15 March 2012 (CET)[new][edit][reply]

The Village Map Sign in Mayan Village seems missing since the mod was patched to new version. Any way to build it back?

Children wont become youth? -- Dager4 04:28, 20 March 2012 (CET) -- Dager4 04:28, 20 March 2012 (CET)[new][edit][reply]

Every time with one of my player created village's i cannot have more building's as there are no youth. None of my children will become youth to move in. I have three kids two boys and a girl. Any help? Dager4 04:28, 20 March 2012 (CET)

Windows 7 64 Bit crashes -- Fyedakin 08:33, 20 March 2012 (CET)[new][edit][reply]

This is noted in a bug report since 1.6.5. If any details are needed to better identify what is causing this crash to occur please let me know. It's disheartening to be able to run vanilla MC without issue and then see this crash happen after installing Millenaire.

Re: Windows 7 64 Bit crashes -- Dager4 14:35, 20 March 2012 (CET)[new][edit][reply]

Yes, What are the details. I have been getting some crashes and i have windows 7 64 bit. Dager4 14:35, 20 March 2012 (CET)

Re: Re: Windows 7 64 Bit crashes -- Fyedakin 05:52, 21 March 2012 (CET)[new][edit][reply]

    • As of 2.4.7 this bug is no longer duplicating for me**
My issue in particular happens on attempting to load a new map. It starts to generate and then locks up and crashes my display drivers. They reboot on their own but MC locks up with a white screen and has to be shut down using task manager. I remove Millenaire and boom, works like a champ. Re-install it and fails with the same issue.

Intel quad core i7 processor 4 Gigs of RAM Windows 7 64-bit edition Running 2 ATI Radeon HD 5570 graphics cards in Crossfire configuration, all the drivers are up to date.

I've gone so far as to uninstall MC and all my mods, re-installed from scratch and install just Millenaire and Modloader using the provided installer and through a manual installation, so I don't have any mod conflicts occurring. I've also attempted compatibility mode for Windows XP and Vista when running MC just to see if it were some conflict there. I'd think it were something with my graphics card or drivers except it doesn't happen with anything else I'm running. It looks similar to the bug listed from 1.6.5

Peasants wont to anything. -- BadBrad6 01:44, 11 April 2012 (CEST) -- BadBrad6 01:44, 11 April 2012 (CEST)[new][edit][reply]

I have a Hindi Gaanv village and my peasants currently wont do anything except harvest sugarcane. They wont collect mud bricks, kill chickens, etc. Somebody please help because it's really annoying that the village cant supply itself with things. I currently have the latest version of Millenaire

Hotel particular crash 2.5.9 -- Cysterion 22:50, 28 April 2012 (CEST) -- Cysterion 22:50, 28 April 2012 (CEST)[new][edit][reply]

When I start building this it will gather the resources and start to clear land, then it starts to rubberband and on a save and quit it will freeze on saving chunks and crash. When I restart the game it is at the spot before the build but all the stone, which the worker took, is gone. All other materials remain though.

Villages nor Sadhu generate with ML+Millenaire only 2.6 and 2.6.1 -- IceAlchemyX 07:22, 4 May 2012 (CEST) -- IceAlchemyX 07:22, 4 May 2012 (CEST)[new][edit][reply]

I first installed as many of my fav mods that worked with millenaire and started playing on a world that I started a month or so ago up until I hit the Sadhu-quest. I then wandered around for five real life hours exploring thoroughly every forest, not taiga, that I could find, but could not get the Sadhu-guy and his tree to generate, neither would ANY new villages, for that matter. I tried from scratch, installing only ML and the required files for millenaire, exploring a forest on a copy of said world as well as generating a new map and looking around on that one.Still, no villages or the Sadhu-guy on the copied world would generate. (explored 3500 blocks into new chunks on the old world trying to find a village/The Sadhu) the mod works fine otherwise.

History of Quests Lost with 2.7 -- Dpbarker56 00:10, 9 May 2012 (CEST)[new][edit][reply]

After updating to V2.7, the Creation Quest progress was completely lost (stating the first two chapters had not been started). Reinstalling V2.61 did not help, but going back then to V2.5.9 brought everything back to normal. Several attempts at updating to the two later versions continued to show the same behavior.

Played without problems in V2.5.9 for a time, but now it constantly returns infinite Error OnUpdate messages on numerous Norman villagers (and rare building update errors), stopping only if you run far enough away from the village. So, I'm completely hosed right now unless someone can offer assistance. Note that this has happened in two worlds, only sporadically in one.

UPDATE 5-10-12: The world finally stopped working altogether... starts to load, but then "Saving Chunks" comes up and Minecraft goes down. Now another world is exhibiting the same infinite Error OnUpdate messages on a different family computer. What is going on???

Hindi stonecarver's wife still not working (2.7.2, 2.7.5) -- Morok 08:48, 5 June 2012 (CEST)[new][edit][reply]

Hi, in 2.7.2 and 2.7.5 I am still experiencing that the Hindi stonecarver's wife is not delivering materials for her husband. Either she is farming or resting, whereas there're 20 sandstone and 20 stone in the town hall. Thus I would say the bug is still not fixed (or, at least, has been reintroduced in 2.7.2).

Btw, I can provide a sample world for this.

UPDATE 06-13-12: It seems like this only concerns the agricultural hamlet.

Empty village (2.7.2) -- Morok 09:43, 5 June 2012 (CEST)[new][edit][reply]

Some weeks ago I started again with Version 2.7.2. Near the spawn point a Village mahal, Hameau gaanv and a Hameau qila were created. Unfortunately, the Hameau qila has been created without any villagers. Also, all signs are empty.

I can provide my sample world if it's of interest, though I'm playing it with 2.7.5 now.

[3.0.0r3] client crashes when placing [1519:0 cooked brick] [1519:1 wet brick] 109.240.165.24 11:46, 6 August 2012 (CEST) -- 109.240.165.24 11:46, 6 August 2012 (CEST) -- 109.240.165.24 11:46, 6 August 2012 (CEST) -- 109.240.165.24 11:46, 6 August 2012 (CEST)[new][edit][reply]

Client crashes when I place cooked brick or wet brick, not tested other custom blocks (that millenaire adds). Vanilla minecraft blocks seem to work fine.

crash reports

server is running on same computer, settings are default, except for:

  • Village active radius 100
(config-server-custom.txt active_radius=100)
(config-custom.txt active_radius=100)
  • Spawn protection radius copied from server to client (500)
(config-custom.txt spawn_protection_radius=500)
  • Client language set to english
(config-custom.txt language=en)

OS: Windows 7 Ultimate x64 Java: 1.7.0_05 Minecraft Forge: 3.3.7.135

Re: [3.0.0r3] client crashes when placing [1519:0 cooked brick] [1519:1 wet brick] 109.240.165.24 11:46, 6 August 2012 (CEST) -- 109.240.165.24 11:46, 6 August 2012 (CEST) -- 109.240.165.24 11:46, 6 August 2012 (CEST) -- Lemonater47 23:16, 6 August 2012 (CEST)[new][edit][reply]

 : Too much copy and pasting of your name.

Did you update minecraft to 1.3.1 as that hasn't been tested properly, I would revert back to 1.2.5 if you want to continue with millenaire. Or it could have been a faulty install on either the client version or the server version I would reinstall both backing up your saves first. I have the same OS, java, and Forge as you do and this does not happen although i don't run the server on the same machine.

Re: Re: [3.0.0r3] client crashes when placing [1519:0 cooked brick] [1519:1 wet brick] 109.240.165.24 11:46, 6 August 2012 (CEST) -- 109.240.165.24 11:46, 6 August 2012 (CEST) -- 109.240.165.24 11:46, 6 August 2012 (CEST) -- 88.194.180.184 14:49, 12 August 2012 (CEST)[new][edit][reply]

If you looked at crash reports you know it's 1.2.5 and i dont think minecraft would even launch if it was done over 1.3.1. Tried server on different computer, still client crashes. This time tested dirt wall, that crashed too. i think every custom block crashes when placed. By the way, did you do new game with those settings i mentioned?

Corrupted save with Technic pack 1.0.1.3 and Millenaire 3.0.0r3 -- JRaiser786 04:31, 13 August 2012 (CEST)[new][edit][reply]

I had been running one save for a long while now, and it crashed occasionally with the usual "Saving Chunks" followed by a quick error log and white screen. Before, it fixed itself when I restarted the Technic Launcher, but this time it just won't load. It literally happened without any reason. I had discovered and traded with multiple villages without problems and it crashed while I was burning trees. I installed MC Forge and Millenaire alone to Minecraft and was unable to load the save. I reinstalled the Technic Pack without installing Millenaire and was able to load the save, indicating that the problem is with Millenaire alone. I do have a 64-bit PC like the other people experiencing this problem.

Re: Corrupted save with Technic pack 1.0.1.3 and Millenaire 3.0.0r3 -- Lemonater47 08:16, 13 August 2012 (CEST)[new][edit][reply]

If you saved it with technic you won't be able to open it with normal minecraft and millenaire as technic has other mods involved and won't load the game unless you have all the mods installed and that might not work (I just tested this and it didn't work just like I thought it wouldn't). This means Millenaire is not at fualt here and its technic that crashes often on 64 bit pc's not millenaire. This is not a Millenaire problem.

Re: Re: Corrupted save with Technic pack 1.0.1.3 and Millenaire 3.0.0r3 -- JRaiser786 23:21, 13 August 2012 (CEST)[new][edit][reply]

OK well, I loaded the save onto vanilla Minecraft and it worked. The mod items were removed and the save loaded perfectly. Therefore, the problem is indeed with Millenaire. I get the feeling that the problem is not just with 64-bit PCs, just that it's a coincidence all of the people reporting this problem had 64-bit PCs. It might just be an issue with Millenaire running on any computer.
Re: Re: Re: Corrupted save with Technic pack 1.0.1.3 and Millenaire 3.0.0r3 -- Lemonater47 06:12, 20 August 2012 (CEST)[new][edit][reply]
The problem is actually with minecraft itself as with vanilla mincraft it will do the same problem without any mods. Minecraft has a problem saving where it corrupts its own files. If the files are mod files minecraft caused it to happen. Millenaire is a very large mod in the way of source code so it increases the chance of it happening. Minecraft is to blame here it may of happened in a millenaire file during saving.

(Millenaire3.1.0) active radius not working? -- 188.238.2.135 11:37, 27 August 2012 (CEST)[new][edit][reply]

millenaire config.txt this is synched across all 4 files. client config.txt, client config-custom.txt, server config.txt, server config-custom.txt.

  • active_radius=100

but still villages are being active until you hit 300 meters. tested with newly generated world, with wand generated village gaanv. this has been long lasting bug.

version info:
mc1.3.2 server & client (lwjgl:s not updated from orginal (2.4.2))
minecraftforge-universal-4.0.0.233
Millenaire3.1.0

Re: (Millenaire3.1.0) active radius not working? -- Lemonater47 12:58, 27 August 2012 (CEST)[new][edit][reply]

A Similar glitch is happening with 3.1 Villages say that they are active when you have gone past 300m and I haven't done anything to change it. But it seems that they are frozen it just says they are active as I give them enough resources for them to get big without me. I then leave for a few days come back and they are still how if left them and still in the middle of constructing the same building so they do freeze but it doesn't say that they are frozen. Some villages do say they are frozen when you leave them. Nonetheless this glitch should be fixed.

(Millenaire3.1.5) Can't plant tumeric or rice -- 193.209.10.4 12:28, 10 September 2012 (CEST)[new][edit][reply]

can't plant tumeric or rice. though rarely it succeeds. keeping clicking to place rice or tumeric. when it gets placed it's not removed when trying replace it where it got seemingly placed. relog makes false ones also disappear.
have tags at [world folder]\millenaire\profiles\[username]\.
none of folder names (in that path) contain other characters than a to z (qwertyuiopasdfghjklzxcvbnm). with occasional capital chars. other paths/files may require "-_." as normal.
tags.txt

cropplanting_rice
cropplanting_turmeric

config.txt

culture_reputation=hindi,903
culture_language=hindi,2560
village_reputations=111/64/155,9152
village_diplomacy=111/64/155,5


any help appreciated.

version info:
mc1.3.2 server & client (lwjgl 2.4.2)
minecraftforge-universal-4.0.0.233
Millenaire3.1.5

Re: (Millenaire3.1.5) Can't plant tumeric or rice -- Lemonater47 14:17, 10 September 2012 (CEST)[new][edit][reply]

Are you sure your doing it right as it works fine for me. The only difference is that i have the a different version of forge (4.0.0.241) but that probably won't fix it. Do you have any other mods being used as that could be a problem. What I would do is backup your saves to another folder and download the newest tested forge (which is 4.0.0.251 http://jenkins.minecraftforge.net:7070/job/forge/forge-recommended/) if that doesn't fix it delete and reinstall millenaire. If you are playing off a dedicated server its probably lag and repeatedly clicking makes it worse and corrupts data sent from you to the server making it not work.

Bugs in 3.1.5 [SMP] Village has no signs -- Raoena 05:03, 22 September 2012 (CEST)[new][edit][reply]

So here is the error message (formatted a little weirdly but you get the idea):
[WARNING] Failed to handle packet: java.lang.NullPointerException

  • java.lang.NullPointerException
  • at org.millenaire.common.network.ServerSender.displayVillageChiefGUI(ServerSender.java:310)
  • at org.millenaire.common.MillVillager.interactSpecial(MillVillager.java:1905)
  • at org.millenaire.common.MillVillager.c(MillVillager.java:1889)
  • at og.m(EntityPlayer.java:1077)
  • at gz.a(NetServerHandler.java:755)
  • at cl.a(SourceFile:36)
  • at bb.b(TcpConnection.java:438)
  • at gz.d(NetServerHandler.java:72)
  • at ha.b(NetworkListenThread.java:55)
  • at fx.b(SourceFile:30)
  • at net.minecraft.server.MinecraftServer.q(MinecraftServer.java:630)
  • at ft.q(DedicatedServer.java:241)
  • at net.minecraft.server.MinecraftServer.p(MinecraftServer.java:547)
  • at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:453)
  • at ep.run(SourceFile:539)


[INFO] /...myserverip... lost connection

Obviously there is an ip address @ the end, just didn't want to publish it...
I only have Forge and Millenaire, no other mods. I am running Millénaire 3.1.5 for Minecraft Server 1.3.2 on a Windows 7, 64 bit with a 2.8 GH processor and 8 GB of memory. Anyone have any ideas?

Bug in 3.1.6 -- 92.253.91.49 09:59, 25 September 2012 (CEST) --[new][edit][reply]

new update sometimes slows down minecraft, giving it little hiccups. feels laggy.

unfortunately the new version did not fix the ConcurrentModificationException crash.

2 logs



Reputation does not save after closing out a world and logging back in on Linux -- Sealclubber 23:35, 5 October 2012 (CEST)[new][edit][reply]

Reputation does not persist on world reloads in Linux. Running 3.20.0-23 on Linux Mint 64 bit, latest stable version of java.

Tested with a clean jar, with and without mods, default settings, etc, etc...

It doesn't seem to matter if the villagers are traded with or brutally murdered, reputation and language level are both set to starting values after a reload of the world. This is also not a permissions problem, I have eliminated that possibility.

mayan builder cannot upgrade top house -- 220.244.11.17 07:24, 7 October 2012 (CEST) -- 220.244.11.17 07:24, 7 October 2012 (CEST)[new][edit][reply]

the military mayan village advance to a certain step where they need to upgrade the top house but the builder only takes resources and then goes to rest

Re: mayan builder cannot upgrade top house -- 220.244.11.17 07:24, 7 October 2012 (CEST) -- 89.208.205.26 17:29, 27 October 2012 (CEST)[new][edit][reply]

I have the same bug with Ni Nah house, the builder just takes the resources and look at me -_- Is there no way to fix it, or exclude this house from buildings or just upgrades?

bug in 3.1.7 -- 92.253.66.122 20:49, 11 October 2012 (CEST) -- 92.253.66.122 20:49, 11 October 2012 (CEST)[new][edit][reply]

The concurrent modification exception is still happening in 3.1.7 i have the latest version of java installed (7) and i don't think it's a java jre bug.

basically this bug happens when an collection is modified by one thread while it's being accessed or read by another.

http://docs.oracle.com/javase/1.5.0/docs/api/java/util/ConcurrentModificationException.html

so just check where ever that is happening in the code and get an exclusive lock or whatever.

this bug really can't be that difficult to solve. for the past 3 releases since i've been using this great mod, i've seen no fix.

good for you that you never experienced this bug, but pretending this bug doesn't exist won't solve it

[CLIENT ERROR] 3.3 Was told to post this in the wiki in addition to the forums -- Roalith 22:24, 23 December 2012 (CET)[new][edit][reply]

  • 2012-12-23 14:29:09 [INFO] [STDOUT] CLIENT ERROR: null: japanesecrafter_B5: Expected length is 12 but file height is 14
  • 2012-12-23 14:29:10 [INFO] [STDOUT] CLIENT ERROR: gunji: When loading village type gunji could not find core building type japanesecrafter.
  • 2012-12-23 14:29:10 [INFO] [STDOUT] CLIENT ERROR: japanese_controlled: When loading village type japanese_controlled could not find core building type japanesecrafter.
  • 2012-12-23 14:29:10 [INFO] [STDOUT] CLIENT ERROR: nogyo: When loading village type nogyo could not find core building type japanesecrafter.
  • 2012-12-23 14:29:10 [INFO] [STDOUT] CLIENT ERROR: seiji: When loading village type seiji could not find core building type japanesecrafter.

Just wondering what this is all about because my game seems to randomly crash after a few minutes of walking around...

IndustrialCraft+ Millenaire 3.3 Crashing -- TaylorMachine102 01:56, 27 December 2012 (CET)[new][edit][reply]

I know it says " slot 4095 is already occupied" but i have twilight forest, forestry,and portal gun. It all works fine and dandy together until i install industrial craft 2. Any suggestions on what i can do to help this?




Minecraft Crash Report ----

// I bet Cylons wouldn't have this problem.

Time: 12/26/12 7:49 PM Description: Failed to start game

java.lang.IllegalArgumentException: Slot 4095 is already occupied by ic2.common.BlockTex@4ffecba5 when adding forestry.core.gadgets.BlockSoil@34c39936 at amj.<init>(Block.java:323) at forestry.core.gadgets.BlockSoil.<init>(BlockSoil.java:37) at forestry.core.config.ConfigureBlocks.initialize(ConfigureBlocks.java:18) at forestry.core.config.Config.load(Config.java:204) at forestry.core.ForestryCore.init(ForestryCore.java:62) at forestry.core.ForestryClient.init(ForestryClient.java:35) at forestry.Forestry.init(Forestry.java:36) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:440) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:69) at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:317) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:300) at com.google.common.eventbus.EventBus.post(EventBus.java:268) at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:140) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:69) at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:317) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:300) at com.google.common.eventbus.EventBus.post(EventBus.java:268) at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:83) at cpw.mods.fml.common.Loader.initializeMods(Loader.java:651) at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:207) at net.minecraft.client.Minecraft.a(Minecraft.java:458) at net.minecraft.client.Minecraft.run(Minecraft.java:746) at java.lang.Thread.run(Unknown Source)


A detailed walkthrough of the error, its code path and all known details is as follows:


-- System Details -- Details: Minecraft Version: 1.4.5 Operating System: Windows 7 (amd64) version 6.1 Java Version: 1.7.0_10, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 1772233856 bytes (1690 MB) / 2058027008 bytes (1962 MB) up to 3817799680 bytes (3640 MB) JVM Flags: 2 total; -Xmx4096m -Xms2048m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: MCP v7.23 FML v4.5.62.495 Minecraft Forge 6.4.2.445 Optifine OptiFine_1.4.5_HD_D7 14 mods loaded, 14 mods active mcp [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized FML [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized->Initialized Forge [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized->Initialized mod_CodeChickenCore [CodeChicken Core] (coremods) Unloaded->Constructed->Pre-initialized->Initialized mod_NotEnoughItems [Not Enough Items] (coremods) Unloaded->Constructed->Pre-initialized->Initialized mod_RecipeBook [mod_RecipeBook] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized mod_Timber [Timber!] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized mod_ReiMinimap [mod_ReiMinimap] ([1.4.5]ReiMinimap_v3.2_05.zip) Unloaded->Constructed->Pre-initialized->Initialized Forestry [Forestry for Minecraft] (forestry-A-1.6.2.8.jar) Unloaded->Constructed->Pre-initialized->Errored IC2 [IndustrialCraft 2] (industrialcraft-2_1.109.113-lf.jar) Unloaded->Constructed->Pre-initialized->Initialized mod_InvTweaks [Inventory Tweaks] (InvTweaks-1.45-1.4.4.zip) Unloaded->Constructed->Pre-initialized->Initialized Millenaire [Millénaire] (millenaire3.3.zip) Unloaded->Constructed->Pre-initialized->Initialized PortalGun [Portal Gun] (portalgun1.4.4v0.1_universal.zip) Unloaded->Constructed->Pre-initialized->Initialized TwilightForest [The Twilight Forest] (twilightforest-1.13.1.zip) Unloaded->Constructed->Pre-initialized->Initialized LWJGL: 2.4.2 OpenGL: Intel(R) HD Graphics GL version 2.1.0 - Build 8.15.10.2622, Intel Is Modded: Definitely; Client brand changed to 'forge,fml' Type: Client (map_client.txt) Texture Pack: Default Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

Reputation reset?! -- Hoangcongdinh00 15:24, 20 July 2013 (CEST)[new][edit][reply]

I've just installed millenaire 5.1.3 for minecraft 1.5.2, i played it normally then i closed minecraft, the next time i opened minecraft and my reputation has been reseted, and also the village women didn't trade with me. Please fix this problem, thank you!

My villagers don't wear armor -- 5.34.104.146 20:32, 1 August 2013 (CEST) -- 5.34.104.146 20:32, 1 August 2013 (CEST)[new][edit][reply]

When I put armor to chest, they don't take it, but they take only axes (Sorry for my english, I'm from Kazakhstan)

Help! it wont allow me to speak with the village chef or right click on signs -- 76.27.121.92 19:42, 28 June 2014 (CEST) -- 76.27.121.92 19:42, 28 June 2014 (CEST) -- 76.27.121.92 19:42, 28 June 2014 (CEST)[new][edit][reply]


Minecraft Crash Report ----

// Everything's going to plan. No, really, that was supposed to happen.

Time: 6/28/14 11:37 AM Description: Ticking memory connection

java.lang.IllegalArgumentException: Payload may not be larger than 32767 bytes at net.minecraft.network.play.server.S3FPacketCustomPayload.<init>(SourceFile:35) at net.minecraft.network.play.server.S3FPacketCustomPayload.<init>(SourceFile:27) at org.millenaire.common.network.ServerSender.createServerPacket(ServerSender.java:546) at org.millenaire.common.network.ServerSender.createAndSendPacketToPlayer(ServerSender.java:554) at org.millenaire.common.Building.sendBuildingPacket(Building.java:5996) at org.millenaire.common.network.ServerSender.displayPanel(ServerSender.java:224) at org.millenaire.common.block.BlockPanel.func_149727_a(BlockPanel.java:63) at net.minecraft.server.management.ItemInWorldManager.func_73078_a(ItemInWorldManager.java:384) at net.minecraft.network.NetHandlerPlayServer.func_147346_a(NetHandlerPlayServer.java:564) at net.minecraft.network.play.client.C08PacketPlayerBlockPlacement.func_148833_a(SourceFile:60) at net.minecraft.network.play.client.C08PacketPlayerBlockPlacement.func_148833_a(SourceFile:9) at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:211) at net.minecraft.network.NetworkSystem.func_151269_c(NetworkSystem.java:173) at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:680) at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:568) at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:114) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:452) at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:705)


A detailed walkthrough of the error, its code path and all known details is as follows:


-- Head -- Stacktrace: at net.minecraft.network.play.server.S3FPacketCustomPayload.<init>(SourceFile:35) at net.minecraft.network.play.server.S3FPacketCustomPayload.<init>(SourceFile:27) at org.millenaire.common.network.ServerSender.createServerPacket(ServerSender.java:546) at org.millenaire.common.network.ServerSender.createAndSendPacketToPlayer(ServerSender.java:554) at org.millenaire.common.Building.sendBuildingPacket(Building.java:5996) at org.millenaire.common.network.ServerSender.displayPanel(ServerSender.java:224) at org.millenaire.common.block.BlockPanel.func_149727_a(BlockPanel.java:63) at net.minecraft.server.management.ItemInWorldManager.func_73078_a(ItemInWorldManager.java:384) at net.minecraft.network.NetHandlerPlayServer.func_147346_a(NetHandlerPlayServer.java:564) at net.minecraft.network.play.client.C08PacketPlayerBlockPlacement.func_148833_a(SourceFile:60) at net.minecraft.network.play.client.C08PacketPlayerBlockPlacement.func_148833_a(SourceFile:9) at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:211)

-- Ticking connection -- Details: Connection: net.minecraft.network.NetworkManager@44fd972a Stacktrace: at net.minecraft.network.NetworkSystem.func_151269_c(NetworkSystem.java:173) at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:680) at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:568) at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:114) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:452) at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:705)

-- System Details -- Details: Minecraft Version: 1.7.2 Operating System: Windows 7 (amd64) version 6.1 Java Version: 1.7.0_60, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 197376024 bytes (188 MB) / 452984832 bytes (432 MB) up to 954728448 bytes (910 MB) JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G AABB Pool Size: 5312 (297472 bytes; 0 MB) allocated, 4645 (260120 bytes; 0 MB) used IntCache: cache: 0, tcache: 0, allocated: 13, tallocated: 95 FML: MCP v9.01-pre FML v7.2.116.1024 Minecraft Forge 10.12.0.1024 4 mods loaded, 4 mods active mcp{8.09} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available FML{7.2.116.1024} [Forge Mod Loader] (forge-1.7.2-10.12.0.1024.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available Forge{10.12.0.1024} [Minecraft Forge] (forge-1.7.2-10.12.0.1024.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available millenaire{5.2.0} [Millénaire] (millenaire-5.2.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available Profiler Position: N/A (disabled) Vec3 Pool Size: 1704 (95424 bytes; 0 MB) allocated, 1450 (81200 bytes; 0 MB) used Player Count: 1 / 8; [EntityPlayerMP['yin819'/315, l='New World', x=-35.04, y=70.00, z=323.24]] Type: Integrated Server (map_client.txt) Is Modded: Definitely; Client brand changed to 'fml,forge' ___________________________________________________________________________________________________________

when ever i right click on a sign it displays this. it now also happens when i try speaking with the village chef. it didnt happen like this before for the chef but the signs always acted like this.

unable to speak to Japanese military leader after he gets his armor -- 76.27.121.92 23:12, 29 June 2014 (CEST) -- 76.27.121.92 23:12, 29 June 2014 (CEST)[new][edit][reply]

this happened when after i tried speaking to the Japanese leader with his armor on. it crashed so i tried to get into my world again but this showed _____________________________________________________________________________________________________________


Minecraft Crash Report ----

// Oops.

Time: 6/29/14 3:07 PM Description: Exception in server tick loop

java.lang.IllegalArgumentException: Payload may not be larger than 32767 bytes at net.minecraft.network.play.server.S3FPacketCustomPayload.<init>(SourceFile:35) at net.minecraft.network.play.server.S3FPacketCustomPayload.<init>(SourceFile:27) at org.millenaire.common.network.ServerSender.createServerPacket(ServerSender.java:546) at org.millenaire.common.network.ServerSender.createAndSendPacketToPlayer(ServerSender.java:554) at org.millenaire.common.Building.sendBuildingPacket(Building.java:5996) at org.millenaire.common.Building.updateBuildingServer(Building.java:6665) at org.millenaire.common.MillWorld.updateWorldServer(MillWorld.java:1067) at org.millenaire.common.forge.ServerTickHandler.tickStart(ServerTickHandler.java:17) at cpw.mods.fml.common.eventhandler.ASMEventHandler_4_ServerTickHandler_tickStart_ServerTickEvent.invoke(.dynamic) at cpw.mods.fml.common.eventhandler.ASMEventHandler.invoke(ASMEventHandler.java:51) at cpw.mods.fml.common.eventhandler.EventBus.post(EventBus.java:122) at cpw.mods.fml.common.FMLCommonHandler.onPostServerTick(FMLCommonHandler.java:237) at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:611) at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:114) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:452) at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:705)


A detailed walkthrough of the error, its code path and all known details is as follows:


-- System Details -- Details: Minecraft Version: 1.7.2 Operating System: Windows 7 (amd64) version 6.1 Java Version: 1.7.0_60, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 138649960 bytes (132 MB) / 415236096 bytes (396 MB) up to 954728448 bytes (910 MB) JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G AABB Pool Size: 1667 (93352 bytes; 0 MB) allocated, 1599 (89544 bytes; 0 MB) used IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: MCP v9.01-pre FML v7.2.116.1024 Minecraft Forge 10.12.0.1024 4 mods loaded, 4 mods active mcp{8.09} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available FML{7.2.116.1024} [Forge Mod Loader] (forge-1.7.2-10.12.0.1024.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available Forge{10.12.0.1024} [Minecraft Forge] (forge-1.7.2-10.12.0.1024.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available millenaire{5.2.0} [Millénaire] (millenaire-5.2.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available Profiler Position: N/A (disabled) Vec3 Pool Size: 201 (11256 bytes; 0 MB) allocated, 201 (11256 bytes; 0 MB) used Player Count: 1 / 8; [EntityPlayerMP['yin819'/99, l='new age', x=89.43, y=65.00, z=131.24]] Type: Integrated Server (map_client.txt) Is Modded: Definitely; Client brand changed to 'fml,forge'

The chapter 2 doesnt showes me the place of the anomaly when i get to the mission!!! -- 87.103.57.201 13:46, 9 August 2014 (CEST) -- 87.103.57.201 13:46, 9 August 2014 (CEST)[new][edit][reply]

Every time i get to the anomaly it says the estupid quest is active but it doesnt shows me the place of the anomaly.The other 2 chapters, the sadhu and the fallen king are all right.Help!

(Millenaire 6.2.6-2) Not being able to sell anything to village -- Dom702 (talk) 13:07, 15 July 2018 (CEST)[new][edit][reply]

Couldnt sell to a japanese village i had good reputation and all the right items, turns out they had so much junk that the village chests were filled so they couldnt get the resources they needed to continue advancing, bought a stack or 2 of items to clear up some space and sold required items, immediately started building new building.