Problème de jeu

Discussions sur Millénaire en français
Post Reply
HiroOfCrix
Posts: 6
Joined: Fri Aug 30, 2013 7:09 pm

Problème de jeu

Post by HiroOfCrix » Fri Aug 30, 2013 7:27 pm

Bonjour , j'ai un ami qui héberge un serveur local , mods millénaire version 5.1.9, Forge version 1.6.2: 9.10.0.804
Je me connecte en tant que nouveau joueur , ça marche niquel et dés que je m'avance sur les habitations (Fort,Hôtel..) , je lag un peu et dés que je clic sur un pnj ou sur un coffre , je plante avec un message : Connexion perdue Fin du flux..
Voilà c'est tout , c'est assez embêtant pour jouer, si vous voulez plus d'information n'hésitez pas...
Merci de vos réponses..

User avatar
Teethdude
Posts: 118
Joined: Sun Jun 09, 2013 7:52 pm
Location: Canada
Contact:

Re: Problème de jeu

Post by Teethdude » Fri Aug 30, 2013 9:53 pm

Est-ce que ton version de Forge est le même version d'un du serveur?

HiroOfCrix
Posts: 6
Joined: Fri Aug 30, 2013 7:09 pm

Re: Problème de jeu

Post by HiroOfCrix » Fri Aug 30, 2013 11:46 pm

Merci de répondre , oui on a les mêmes version .

User avatar
Teethdude
Posts: 118
Joined: Sun Jun 09, 2013 7:52 pm
Location: Canada
Contact:

Re: Problème de jeu

Post by Teethdude » Sat Aug 31, 2013 1:28 am

hmmm... bizarre.
Regard sur le console de le serveur juste après que ça ce déconnecter.

ça va dire le raison que tu ce déconnecter.

exemple:
2013-07-31 08:20:20 [INFO] <Teethdude> correction, 19
2013-07-31 08:20:34 [INFO] Teethdude lost connection: disconnect.quitting
Qu'est ce que c'est ton raison pour déconnecter?

HiroOfCrix
Posts: 6
Joined: Fri Aug 30, 2013 7:09 pm

Re: Problème de jeu

Post by HiroOfCrix » Sat Aug 31, 2013 8:21 am

ca me met ca :

2013-08-31 10:11:06 [INFO] [STDERR] java.net.SocketException: Socket closed
2013-08-31 10:11:06 [INFO] [STDERR] at java.net.SocketOutputStream.socketWrite(Unknown Source)
2013-08-31 10:11:06 [INFO] [STDERR] at java.net.SocketOutputStream.write(Unknown Source)
2013-08-31 10:11:06 [INFO] [STDERR] at org.bouncycastle.crypto.io.CipherOutputStream.write(Unknown Source)
2013-08-31 10:11:06 [INFO] [STDERR] at java.io.BufferedOutputStream.flushBuffer(Unknown Source)
2013-08-31 10:11:06 [INFO] [STDERR] at java.io.BufferedOutputStream.flush(Unknown Source)
2013-08-31 10:11:06 [INFO] [STDERR] at java.io.DataOutputStream.flush(Unknown Source)
2013-08-31 10:11:06 [INFO] [STDERR] at net.minecraft.network.TcpWriterThread.run(SourceFile:121)
2013-08-31 10:11:06 [INFO] [Minecraft-Server] HiroOfCrix lost connection: disconnect.overflow

User avatar
Teethdude
Posts: 118
Joined: Sun Jun 09, 2013 7:52 pm
Location: Canada
Contact:

Re: Problème de jeu

Post by Teethdude » Sat Aug 31, 2013 11:00 am

2013-08-31 10:11:06 [INFO] [Minecraft-Server] HiroOfCrix lost connection: disconnect.overflow
hmm.. combien du RAM est-ce que le serveur utilisé?

aussi est-ce que tu pourrais mettre le server.properties file ici?

HiroOfCrix
Posts: 6
Joined: Fri Aug 30, 2013 7:09 pm

Re: Problème de jeu

Post by HiroOfCrix » Sat Aug 31, 2013 12:10 pm

RAM serveur : 4Go

#Minecraft server properties
#Sat Aug 31 10:56:48 CEST 2013
generator-settings=
op-permission-level=4
allow-nether=true
level-name=world
enable-query=false
allow-flight=false
server-port=25565
level-type=DEFAULT
enable-rcon=false
force-gamemode=false
level-seed=
server-ip=
max-build-height=256
spawn-npcs=true
white-list=true
spawn-animals=true
texture-pack=
snooper-enabled=false
hardcore=false
online-mode=false
pvp=false
difficulty=3
gamemode=0
max-players=20
spawn-monsters=true
view-distance=10
generate-structures=true
spawn-protection=16
motd=A Minecraft Server

Voilà =)

User avatar
Teethdude
Posts: 118
Joined: Sun Jun 09, 2013 7:52 pm
Location: Canada
Contact:

Re: Problème de jeu

Post by Teethdude » Sat Aug 31, 2013 3:50 pm

Tous les chose regarde normal.. une seul autre chose que je pourrais te dire est de re-installer Millénaire et forge sur ton client et ton serveur et le test encore.

HiroOfCrix
Posts: 6
Joined: Fri Aug 30, 2013 7:09 pm

Re: Problème de jeu

Post by HiroOfCrix » Sat Aug 31, 2013 4:08 pm

Déjà fait.. je comprend pas ce qu'il se passe..

User avatar
Teethdude
Posts: 118
Joined: Sun Jun 09, 2013 7:52 pm
Location: Canada
Contact:

Re: Problème de jeu

Post by Teethdude » Sat Aug 31, 2013 5:50 pm

hmmm... mois aussi

HiroOfCrix
Posts: 6
Joined: Fri Aug 30, 2013 7:09 pm

Re: Problème de jeu

Post by HiroOfCrix » Sun Sep 01, 2013 7:50 am

Merci pour ton aide.. =)

Pour profiter un peu du jeu , on a crée notre propre village un peu plus loin des autres , du coup je lag moins, et je déco pas..

Post Reply