J'ai un problème quand j'installe le mod

Discussions sur Millénaire en français

J'ai un problème quand j'installe le mod

Postby Skyr91580 » Mon Jul 25, 2016 10:49 am

Bonjour, j'ai installé le mod Millénaire en 1.7.10, tout semble marcher mais quand j'ouvre Minecraft et que je veux créer une partie en solo, cela bug et me met "Shutting down internal server" et le jeu crash : cela me marque :
---- Minecraft Crash Report ----
// Hi. I'm Minecraft, and I'm a crashaholic.

Time: 25/07/16 12:45
Description: Unexpected error

java.lang.IndexOutOfBoundsException
at java.nio.Buffer.checkIndex(Buffer.java:540)
at java.nio.DirectIntBufferU.get(DirectIntBufferU.java:253)
at net.minecraft.client.renderer.RenderGlobal.func_72712_a(RenderGlobal.java:350)
at net.minecraft.client.renderer.RenderGlobal.func_72732_a(RenderGlobal.java:294)
at net.minecraft.client.Minecraft.func_71353_a(Minecraft.java:2216)
at net.minecraft.client.Minecraft.func_71403_a(Minecraft.java:2146)
at net.minecraft.client.network.NetHandlerPlayClient.func_147282_a(NetHandlerPlayClient.java:240)
at net.minecraft.network.play.server.S01PacketJoinGame.func_148833_a(SourceFile:70)
at net.minecraft.network.play.server.S01PacketJoinGame.func_148833_a(SourceFile:13)
at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:212)
at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:2061)
at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:973)
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:898)
at net.minecraft.client.main.Main.main(SourceFile:148)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:483)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at java.nio.Buffer.checkIndex(Buffer.java:540)
at java.nio.DirectIntBufferU.get(DirectIntBufferU.java:253)
at net.minecraft.client.renderer.RenderGlobal.func_72712_a(RenderGlobal.java:350)
at net.minecraft.client.renderer.RenderGlobal.func_72732_a(RenderGlobal.java:294)
at net.minecraft.client.Minecraft.func_71353_a(Minecraft.java:2216)
at net.minecraft.client.Minecraft.func_71403_a(Minecraft.java:2146)
at net.minecraft.client.network.NetHandlerPlayClient.func_147282_a(NetHandlerPlayClient.java:240)
at net.minecraft.network.play.server.S01PacketJoinGame.func_148833_a(SourceFile:70)
at net.minecraft.network.play.server.S01PacketJoinGame.func_148833_a(SourceFile:13)
at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:212)

-- Affected level --
Details:
Level name: MpServer
All players: 0 total; []
Chunk stats: MultiplayerChunkCache: 0, 0
Level seed: 0
Level generator: ID 00 - default, ver 1. Features enabled: false
Level generator options:
Level spawn location: World: (8,64,8), Chunk: (at 8,4,8 in 0,0; contains blocks 0,0,0 to 15,255,15), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
Level time: 0 game time, 0 day time
Level dimension: 0
Level storage version: 0x00000 - Unknown?
Level weather: Rain time: 0 (now: false), thunder time: 0 (now: false)
Level game mode: Game mode: survival (ID 0). Hardcore: false. Cheats: false
Forced entities: 0 total; []
Retry entities: 0 total; []
Server brand: ~~ERROR~~ NullPointerException: null
Server type: Integrated singleplayer server
Stacktrace:
at net.minecraft.client.multiplayer.WorldClient.func_72914_a(WorldClient.java:373)
at net.minecraft.client.Minecraft.func_71396_d(Minecraft.java:2444)
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:927)
at net.minecraft.client.main.Main.main(SourceFile:148)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:483)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

-- System Details --
Details:
Minecraft Version: 1.7.10
Operating System: Windows 10 (amd64) version 10.0
Java Version: 1.8.0_25, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 344034048 bytes (328 MB) / 1030049792 bytes (982 MB) up to 3207856128 bytes (3059 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx3G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
IntCache: cache: 0, tcache: 0, allocated: 13, tallocated: 95
FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1614 4 mods loaded, 4 mods active
States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
UCHIJAAAA mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
UCHIJAAAA FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1614-1.7.10.jar)
UCHIJAAAA Forge{10.13.4.1614} [Minecraft Forge] (forge-1.7.10-10.13.4.1614-1.7.10.jar)
UCHIJAAAA millenaire{6.0.0} [Millénaire] (millenaire-6.0.0.jar)
GL info: ' Vendor: 'Intel' Version: '4.3.0 - Build 20.19.15.4331' Renderer: 'Intel(R) HD Graphics 4600'
Launched Version: 1.7.10-Forge10.13.4.1614-1.7.10
LWJGL: 2.9.1
OpenGL: Intel(R) HD Graphics 4600 GL version 4.3.0 - Build 20.19.15.4331, Intel
GL Caps: Using GL 1.3 multitexturing.
Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
Anisotropic filtering is supported and maximum anisotropy is 16.
Shaders are available because OpenGL 2.1 is supported.

Is Modded: Definitely; Client brand changed to 'fml,forge'
Type: Client (map_client.txt)
Resource Packs: [Faithful 1.10.zip]
Current Language: Français (France)
Profiler Position: N/A (disabled)
Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Anisotropic Filtering: Off (1)



Je ne sais pas si cela vous dit quelque chose mais merci d'essayer de m'aider svp :p :D :) :mrgreen:
Skyr91580
 
Posts: 2
Joined: Mon Jul 25, 2016 10:46 am

Re: J'ai un problème quand j'installe le mod

Postby blacksages » Tue Jul 26, 2016 5:21 pm

Salut,
je pense que c'est simplement un manque de mémoire.
Si tu mets que le mod lui tout-seul essaye avec un giga de ram. Si tu as un modpack assez gros, mets-en 2 ou 3
Quand tu lances le launcher tu as "edit profile" et il y a "jvm arguments" en bas, coche la case.
tu devrais avoir ça: -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
Si tu as plus de mémoire ram dispo, rajoute des giga à "-Xmx1G" en mettant 2,3,4 à la place de 1.

Attention, ne pas mettre plus de la moitié de mémoire ram que ton pc a, sinon tu risques de freeze et avoir des latences. Si tu es sur windows 7, en allant dans les documents tu as sur la gauche une colonne avec "ordinateur" en bas, tu fais clic droit<propriétés ça te dit quoi.
blacksages
 
Posts: 1
Joined: Tue Jul 26, 2016 5:12 pm


Return to Millénaire en français

Who is online

Users browsing this forum: No registered users and 1 guest