Problème d'installation

Discussions sur Millénaire en français

Problème d'installation

Postby mlelevier » Sat Nov 10, 2018 5:54 pm

Je n'arrive pas à installer le mod millénaire 7.0.0, il y a un message d'erreur qui s'affiche à chaque fois :
---- Minecraft Crash Report ----
// Don't be sad, have a hug! <3

Time: 11/10/18 6:46 PM
Description: There was a severe problem during mod loading that has caused the game to fail

net.minecraftforge.fml.common.LoaderExceptionModCrash: Caught exception from Millenaire (millenaire)
Caused by: java.lang.IllegalAccessError: tried to access method net.minecraft.advancements.CriteriaTriggers.func_192118_a(Lnet/minecraft/advancements/ICriterionTrigger;)Lnet/minecraft/advancements/ICriterionTrigger; from class org.millenaire.common.advancements.MillAdvancements
at org.millenaire.common.advancements.MillAdvancements.registerTriggers(MillAdvancements.java:170)
at org.millenaire.common.forge.Mill.init(Mill.java:277)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at net.minecraftforge.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:606)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
at com.google.common.eventbus.EventBus.post(EventBus.java:217)
at net.minecraftforge.fml.common.LoadController.sendEventToModContainer(LoadController.java:253)
at net.minecraftforge.fml.common.LoadController.propogateStateMessage(LoadController.java:231)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
at com.google.common.eventbus.EventBus.post(EventBus.java:217)
at net.minecraftforge.fml.common.LoadController.distributeStateMessage(LoadController.java:148)
at net.minecraftforge.fml.common.Loader.initializeMods(Loader.java:719)
at net.minecraftforge.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:352)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:534)
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:377)
at net.minecraft.client.main.Main.main(SourceFile:123)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- System Details --
Details:
Minecraft Version: 1.12.2
Operating System: Windows 10 (amd64) version 10.0
Java Version: 1.8.0_101, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 257197160 bytes (245 MB) / 651055104 bytes (620 MB) up to 1060372480 bytes (1011 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML: MCP 9.42 Powered by Forge 14.23.0.2529 7 mods loaded, 7 mods active
States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored

| State | ID | Version | Source | Signature |
|:----- |:----------------- |:---------------- |:----------------------------------- |:---------------------------------------- |
| UCHI | minecraft | 1.12.2 | minecraft.jar | None |
| UCHI | mcp | 9.42 | minecraft.jar | None |
| UCHI | FML | 8.0.99.99 | forge-1.12.2-14.23.0.2529.jar | e3c3d50c7c986df74c645c0ac54639741c90a557 |
| UCHI | forge | 14.23.0.2529 | forge-1.12.2-14.23.0.2529.jar | e3c3d50c7c986df74c645c0ac54639741c90a557 |
| UCHI | mercurius_updater | 1.0 | MercuriusUpdater-1.12.2.jar | None |
| UCHE | millenaire | Millénaire 7.0.0 | millenaire-7.0.0 | None |
| UCHI | of | 0.10 | Useful+Interior+-+0.10+[1.12.2].jar | None |

Loaded coremods (and transformers):
GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.6.0 NVIDIA 398.72' Renderer: 'GeForce GT 730/PCIe/SSE2'

Quelqu'un pourrait m'aider ?
mlelevier
 
Posts: 2
Joined: Sat Nov 10, 2018 5:48 pm

Re: Problème d'installation

Postby Adennos » Sat Nov 17, 2018 3:19 pm

dans ta liste de mods, y'a que millénaire ? ou d'autres ?
Adennos
 
Posts: 2
Joined: Thu Apr 19, 2018 2:15 pm

Re: Problème d'installation

Postby Plasijef » Sun Nov 18, 2018 1:21 pm

Hmm je crois avoir exactement le même problème. J'ai réinstallé minecraft (1.12.2), réinstallé forge pour 1.12.1 et j'ai eu à nouveau le même crash après avoir mis le fichier jar millenaire 7.0 dans le dossier mods.
à l'aide svp :?
Plasijef
 
Posts: 1
Joined: Sun Nov 18, 2018 1:17 pm

Re: Problème d'installation

Postby mlelevier » Sun Dec 02, 2018 3:01 pm

Quand j'ai essayé j'avais seulement millénaire et forge. Les autres mods marchent par contre, je comprend pas
mlelevier
 
Posts: 2
Joined: Sat Nov 10, 2018 5:48 pm


Return to Millénaire en français

Who is online

Users browsing this forum: No registered users and 1 guest

cron