installed correctly dont work

Discuss Millénaire in English
Post Reply
sandymae71
Posts: 1
Joined: Fri Nov 15, 2013 7:26 pm

installed correctly dont work

Post by sandymae71 » Fri Nov 15, 2013 7:42 pm

i followed the directions of more then 1 video. i installed forge, installed winrar,installed millenaire. i put the 3 things from the folder that says put in mods folder in there. when i start i go to the forge version. it comes up right showing the mods. millenaire is in it. i went int o world and found a village but nothing was different. it was the same boring village. i pput it in creative and saw some stuff for the mod. like a building banner and villerager banner,but when i tried to use it minecraft crashed.does anyone know what could be wrong? the version i got was 1.6.4 and i started minecraft in that version. pls help :|

User avatar
druha
Posts: 275
Joined: Sat Jul 20, 2013 10:09 pm

Re: installed correctly dont work

Post by druha » Fri Nov 15, 2013 7:53 pm

sandymae71 wrote:i followed the directions of more then 1 video. i installed forge, installed winrar,installed millenaire. i put the 3 things from the folder that says put in mods folder in there. when i start i go to the forge version. it comes up right showing the mods. millenaire is in it. i went int o world and found a village but nothing was different. it was the same boring village. i pput it in creative and saw some stuff for the mod. like a building banner and villerager banner,but when i tried to use it minecraft crashed.does anyone know what could be wrong? the version i got was 1.6.4 and i started minecraft in that version. pls help :|
Well, we will need the crash log to figure out why that crash happened.

But, Millenaire does not disable the vanilla villages, it just adds more and better villages. So it is entirely possible to run across a vanilla village with Millenaire installed.

Post Reply