Something Wrong with installing

Discuss Millénaire in English
Post Reply
afroraydude
Posts: 1
Joined: Fri Nov 08, 2013 12:25 am

Something Wrong with installing

Post by afroraydude » Fri Nov 08, 2013 12:33 am

Ok so I tried the installer but I get no check beside forge being installed. I know I have forge installed because I already use BOP, ICBM, Galacticraft and all that stuff in the first place. But the main problem is that the Forge Team doesn't make any more Forge .zip files for 1.6.4. How do I fix/get around this?

Hungryghost
Posts: 13
Joined: Wed Oct 16, 2013 8:41 pm

Re: Something Wrong with installing

Post by Hungryghost » Fri Nov 08, 2013 7:47 am

The installer doesn't work. This is known

(from the help/ FAQs fage)
How to Install the Millénaire mod

[edit] Automatic Installation

*** The installer is currently broken and doesn't recognise Forge, please use the manual method or try a launcher/loader mod. (29 September 2012) ***

User avatar
felinoel
Posts: 974
Joined: Sun Jun 09, 2013 6:02 pm

Re: Something Wrong with installing

Post by felinoel » Fri Nov 08, 2013 5:57 pm

Yeah it was made more for Mac computers, it is recommended to manually install it since it is simple enough that way.

Post Reply