Not Responding

Locked
Willowshade101
Posts: 1
Joined: Sun May 18, 2014 2:40 am

Not Responding

Post by Willowshade101 » Sun May 18, 2014 2:52 am

Alright, so I have recently been faced with a problem. I was playing fine for an hour or so and then it started raining in the Minecraft world and my game froze and said "Java Platform SE Binary is Not Responding." I was like ok.... that was weird... And when I came back into the game it stopped responding again after a few minutes. I uninstalled and reinstalled Java and then updated my drivers and tried again. Same thing happened. I used Magiclauncher and turned off all my mods. It worked perfectly. I probably should've checked to see if it was the mods first, now that I think about it. Anyways, after I figured out it was the Millenaire mod I tried: using the recommended 1.7 version of forge, using the latest 1.7 version of forge, and deleting the Millenaire folders and downloading them again. Am I missing something painfully obvious? Is it Magiclauncher that's the problem? And the weirdest part of it all is that it worked perfectly fine for an hour with minimal lag until it crashed.

User avatar
Teethdude
Posts: 118
Joined: Sun Jun 09, 2013 7:52 pm
Location: Canada
Contact:

Re: Not Responding

Post by Teethdude » Sat May 24, 2014 10:32 pm

It's possible that it's the computer itself, maybe the amount of ram.

Locked