Search found 9 matches

by Trouserman
Sat Mar 29, 2014 2:20 pm
Forum: Bug reports
Topic: Crash on server startup
Replies: 26
Views: 7793

Re: Crash on server startup

Same error here.

5.2b3 fixed the language issues, at least. Thanks for that!
by Trouserman
Wed Mar 26, 2014 10:17 pm
Forum: Bug reports
Topic: Crash on server startup
Replies: 26
Views: 7793

Re: Crash on server startup

If I find a solution, I'll post it. But for now, I think I just have to wait for the next beta and hope for a fix... or at least some additional error logging that will help track down what is happening.
by Trouserman
Tue Mar 25, 2014 12:22 pm
Forum: Bug reports
Topic: Crash on server startup
Replies: 26
Views: 7793

Re: Crash on server startup

I have tried all the languages (except nl, which I had removed because it was causing a different problem), with the same result: "SRV MAJOR: null: Loading language: X", where X is whatever language I set. I also tried "language=qq", with the same result. This tells me it probably isn't anything in ...
by Trouserman
Mon Mar 24, 2014 11:06 pm
Forum: Bug reports
Topic: Crash on server startup
Replies: 26
Views: 7793

Re: Crash on server startup

Only fr (which it chose by default) and en, so far. I may well give some others a try later.
by Trouserman
Mon Mar 24, 2014 10:53 pm
Forum: Bug reports
Topic: Crash on server startup
Replies: 26
Views: 7793

Re: Crash on server startup

Luc, I'm sure the config file is where it is supposed to be. If you move it out of the millenaire folder into the mods folder, Millénaire behaves the same as if you remove it completely. And Millénaire definitely finds it in the millenaire folder, because I could change my language setting. Unfortun...
by Trouserman
Mon Mar 24, 2014 5:20 pm
Forum: Bug reports
Topic: 1.7.2 crash on startup, BlockOrientedSlab
Replies: 1
Views: 960

Re: 1.7.2 crash on startup, BlockOrientedSlab

millenaire{5.1.11} [Millénaire] (millenaire-jar-5.1.11) Unloaded
Launched Version: 1.7.2-Forge10.12.0.1047
Millénaire 5.1.11 is for MC 1.6.4. For MC 1.7.2, be sure to get Millénaire 5.2b2.
by Trouserman
Mon Mar 24, 2014 4:57 pm
Forum: Bug reports
Topic: Crash on server startup
Replies: 26
Views: 7793

Re: Crash on server startup

The problem persists in 5.2b2. I doubt moving the config-server file is actually helping anything. I tried moving it like you suggest, and like you described, Forge did act like it had loaded the mod, but the mod had no effect. Then I completely removed the config-server file, and the behavior was t...
by Trouserman
Sun Mar 23, 2014 3:19 pm
Forum: Bug reports
Topic: Crash on server startup
Replies: 26
Views: 7793

Crash on server startup

Millénaire 5.2b1 is working for me in single player, but I'm getting a crash on server startup with Millénaire server 5.2b1. Crash report: ---- Minecraft Crash Report ---- // Hey, that tickles! Hehehe! Time: 3/23/14 9:41 AM Description: Exception in server tick loop cpw.mods.fml.common.LoaderExcepti...
by Trouserman
Sun Mar 23, 2014 2:27 pm
Forum: Bug reports
Topic: Byzantine clothes textures not loading
Replies: 0
Views: 1051

Byzantine clothes textures not loading

Millenaire 5.2b1 Forge 10.12.0.1047 MacOSX 10.7.5 Byzantine villagers are not being properly textured. The log shows the texture files are not found: [08:28:55] [Client thread/WARN]: Failed to load texture: millenaire:/textures/entity/byzanz/male/clothes/byz.sheep.1.A.png java.io.FileNotFoundExcepti...